Back to overview
Maintenance

Web Hosting Servers Maintenance

Nov 06 at 05:30pm HST  –  Nov 06 at 05:49pm HST
Affected services
US-Web 1
Website Management Portal

Resolved
Nov 06 at 05:49pm HST

Servers have been improved ahead of schedule.

Created
Nov 06 at 05:30pm HST

We’re expanding our hosting infrastructure!
To make sure your websites run faster and more reliably than ever, we’ll be performing a scheduled maintenance window while we add new resources to our server pool.

During this time, your website(s) may be temporarily unavailable or experience brief interruptions.
We’ll be working hard to complete the upgrade as quickly as possible, and everything will be back online shortly after the expansion is complete.

What’s happening: Expanding server resources (CPU, RAM, and storage) for better performance and stability
Impact: Temporary downtime during the maintenance window
Benefit: Faster loading times, smoother performance, and improved reliability

Thank you for your patience and understanding while we make things even better for you!